<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.wmts.org/xmlrpc.php">
<title>Music Mondays 1</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.wmts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.wmts.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Music Mondays 1 Comments Feed" href="http://www.wmts.org/2017/03/27/mm-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wmts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://www.wmts.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wmts.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wmts.org/wp-content/plugins/radio-station/templates/djonair.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.wmts.org/wp-content/uploads/useanyfont/uaf.css?ver=1490945934' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.wmts.org/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.0.87_58a35a302e841' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.wmts.org/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.0.87_58a35a302e841' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.wmts.org/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.0.87_58a35a302e841' type='text/css' media='all' />
<link rel='stylesheet' id='onepress-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C300%2C100%2C800%2C900%7COpen+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='onepress-animate-css'  href='http://www.wmts.org/wp-content/themes/onepress/assets/css/animate.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='onepress-fa-css'  href='http://www.wmts.org/wp-content/themes/onepress/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='onepress-bootstrap-css'  href='http://www.wmts.org/wp-content/themes/onepress/assets/css/bootstrap.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='onepress-style-css'  href='http://www.wmts.org/wp-content/themes/onepress/style.css?ver=4.7.3' type='text/css' media='all' />
<style id='onepress-style-inline-css' type='text/css'>
#main .video-section section.hero-slideshow-wrapper{background:transparent}.hero-slideshow-wrapper:after{position:absolute;top:0px;left:0px;width:100%;height:100%;background-color:rgba(0,102,204,1);display:block;content:""}.body-desktop .parallax-hero .hero-slideshow-wrapper:after{display:none!important}#parallax-hero>.parallax-bg::before{background-color:rgba(0,102,204,1);opacity:1}.body-desktop .parallax-hero .hero-slideshow-wrapper:after{display:none!important}a,.screen-reader-text:hover,.screen-reader-text:active,.screen-reader-text:focus,.header-social a,.onepress-menu a:hover,.onepress-menu ul li a:hover,.onepress-menu li.onepress-current-item>a,.onepress-menu ul li.current-menu-item>a,.onepress-menu>li a.menu-actived,.onepress-menu.onepress-menu-mobile li.onepress-current-item>a,.site-footer a,.site-footer .footer-social a:hover,.site-footer .btt a:hover,.highlight,#comments .comment .comment-wrapper .comment-meta .comment-time:hover,#comments .comment .comment-wrapper .comment-meta .comment-reply-link:hover,#comments .comment .comment-wrapper .comment-meta .comment-edit-link:hover,.btn-theme-primary-outline,.sidebar .widget a:hover,.section-services .service-item .service-image i,.counter_item .counter__number,.team-member .member-thumb .member-profile a:hover,.icon-background-default{color:#0066cc}input[type="reset"],input[type="submit"],input[type="submit"],.nav-links a:hover,.btn-theme-primary,.btn-theme-primary-outline:hover,.card-theme-primary,.woocommerce #respond input#submit,.woocommerce a.button,.woocommerce button.button,.woocommerce input.button,.woocommerce button.button.alt{background:#0066cc}.btn-theme-primary-outline,.btn-theme-primary-outline:hover,.pricing__item:hover,.card-theme-primary,.entry-content blockquote{border-color:#0066cc}.gallery-carousel .g-item{padding:0px 10px}.gallery-carousel{margin-left:-10px;margin-right:-10px}.gallery-grid .g-item,.gallery-masonry .g-item .inner{padding:10px}.gallery-grid,.gallery-masonry{margin:-10px}
</style>
<link rel='stylesheet' id='onepress-gallery-lightgallery-css'  href='http://www.wmts.org/wp-content/themes/onepress/assets/css/lightgallery.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var onepress_js_settings = {"onepress_disable_animation":"0","onepress_disable_sticky_header":"0","onepress_vertical_align_menu":"1","hero_animation":"flipInX","hero_speed":"5000","hero_fade":"750","hero_duration":"5000","is_home":"","gallery_enable":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wmts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wmts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wmts.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Festival Primer, Vol. 1: Big Ears 2017' href='http://www.wmts.org/2017/03/14/p02-bigears/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.wmts.org/2017/03/27/mm-1/" />
<link rel='shortlink' href='http://www.wmts.org/?p=628' />
<link rel="alternate" type="application/json+oembed" href="http://www.wmts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmts.org%2F2017%2F03%2F27%2Fmm-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wmts.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmts.org%2F2017%2F03%2F27%2Fmm-1%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.wmts.org/2017/03/27/mm-1/" />
			<meta property="og:title" content="Music Mondays 1" />
			<meta property="og:description" content="Our WMTS Music Directors present tracks they've had in heavy rotation for the week." />
			<meta property="og:site_name" content="" />
			<meta property="og:image" content="http://www.wmts.org/wp-content/uploads/2017/03/Image-1.jpeg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="Our WMTS Music Directors present tracks they've had in heavy rotation for the week." />
			<meta itemprop="image" content="http://www.wmts.org/wp-content/uploads/2017/03/Image-1.jpeg" />
			

<link rel="icon" href="http://www.wmts.org/wp-content/uploads/2017/03/cropped-NewWMTSLogoSITELOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wmts.org/wp-content/uploads/2017/03/cropped-NewWMTSLogoSITELOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wmts.org/wp-content/uploads/2017/03/cropped-NewWMTSLogoSITELOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wmts.org/wp-content/uploads/2017/03/cropped-NewWMTSLogoSITELOGO-270x270.png" />
</head>

<body class="post-template-default single single-post postid-628 single-format-standard wp-custom-logo ctct-onepress ecwd-theme-onepress group-blog sticky-header">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="container">
                <div class="site-branding">
                <div class="site-brand-inner has-logo-img no-desc"><div class="site-logo-div"><a href="http://www.wmts.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="144" height="144" src="http://www.wmts.org/wp-content/uploads/2017/03/NewWMTSLogoHEADERLOGO-3.png" class="custom-logo" alt="" itemprop="logo" /></a></div></div>                </div>
                <!-- .site-branding -->

                <div class="header-right-wrapper">
                    <a href="#0" id="nav-toggle">Menu<span></span></a>
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                        <ul class="onepress-menu">
                            <li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.wmts.org/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.wmts.org/showschedule/">Show Schedule</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.wmts.org/eventcalendar/">Events</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413"><a href="http://www.wmts.org/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414"><a href="http://www.wmts.org/bonnaroo/">Bonnaroo Music and Arts Festival 2017</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="http://www.wmts.org/hangout/">Hangout Music Fest 2017</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="http://www.wmts.org/shakybeats/">Shaky Beats Music Festival 2017</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="http://www.wmts.org/shakyknees/">Shaky Knees Music Festival 2017</a></li>
</ul>
</li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-625"><a href="http://www.wmts.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-627"><a href="http://www.wmts.org/category/features/music-mondays/">Music Mondays</a></li>
	<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://www.wmts.org/category/features/festival-primers/">Festival Primers</a></li>
</ul>
</li>
<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-398"><a href="http://www.wmts.org/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://www.wmts.org/category/reviews/new-release/">New Releases</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://www.wmts.org/category/reviews/retrospective/">Retrospective</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="http://www.wmts.org/media/">Press</a>
<ul class="sub-menu">
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.wmts.org/festivals-and-concerts/">Festivals and Concerts</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://www.wmts.org/wmts-events/">WMTS Events</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.wmts.org/mtsu-events/">MTSU Events</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.wmts.org/contact/">Contact</a></li>
                        </ul>
                    </nav>
                    <!-- #site-navigation -->
                </div>
            </div>
        </header><!-- #masthead -->
        
	<div id="content" class="site-content">

		
		<div id="content-inside" class="container right-sidebar">
			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">

				
					
<article id="post-628" class="post-628 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-music-mondays tag-features tag-murfreesboro tag-music tag-music-mondays tag-new-music tag-reviews tag-tracks tag-wmts">
	<header class="entry-header">
		<h1 class="entry-title">Music Mondays 1</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.wmts.org/2017/03/27/mm-1/" rel="bookmark"><time class="entry-date published" datetime="2017-03-27T22:58:40+00:00">March 27, 2017</time><time class="updated hide" datetime="2017-03-27T22:59:31+00:00">March 27, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.wmts.org/author/the-editors/">The Editors</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="aligncenter size-full wp-image-629" src="http://www.wmts.org/wp-content/uploads/2017/03/Image-1.jpeg" alt="" width="1051" height="412" srcset="http://www.wmts.org/wp-content/uploads/2017/03/Image-1.jpeg 1051w, http://www.wmts.org/wp-content/uploads/2017/03/Image-1-300x118.jpeg 300w, http://www.wmts.org/wp-content/uploads/2017/03/Image-1-768x301.jpeg 768w, http://www.wmts.org/wp-content/uploads/2017/03/Image-1-1024x401.jpeg 1024w" sizes="(max-width: 1051px) 100vw, 1051px" /></p>
<p>This week, we have some super eclectic and ridiculous tracks to present, all from your music directors (Will as &#8220;W&#8221; and Anthony as &#8220;A&#8221;) here at WMTS. We&#8217;ve got everything from Jazz to post-rock to incredible right-wing rap music.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/313600873&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<p>&#8220;Blue Evening&#8221; by Anneli Drecker from <em>Revelation for Personal Use </em>(2017)</p>
<p>W: Here&#8217;s a great pop/post-rock song from Norwegian singer and Röyksopp collaborator Anneli Drecker. She put out a great album a couple years ago called <em>Rocks &amp; Straws</em> that I also think is very much worth checking out.</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=4261567953/size=large/bgcol=333333/linkcol=e32c14/tracklist=false/artwork=small/track=985426593/transparent=true/" width="300" height="150" seamless=""><a href="http://kellyleeowens.bandcamp.com/album/kelly-lee-owens">Kelly Lee Owens by Kelly Lee Owens</a></iframe></p>
<p>&#8220;Throwing Lines&#8221; by Kelly Lee Owens from <em>Kelly Lee Owens</em> (2017)</p>
<p>W: This one is a very special song. It&#8217;s like a massive pop hit in a noir world. I definitely think this song could fit on a pop radio station easy if everyone were a bit more open minded. A future smash for sure.</p>
<p><iframe src="https://www.youtube.com/embed/7htstbQR868" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&#8220;I Might Vote 4 Donald Trump&#8221; by JPEGMAFIA x Freaky from <em>The 2nd Amendment &#8211; EP</em> (2016)</p>
<p>A: This is definitely industrial rap, for sure. I like it because it goes hard as hell and makes me want to vote for Donald Trump.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/G56-ZAYb1_Q" frameborder="0" allowfullscreen></iframe></p>
<p>&#8220;One Day&#8221; by Two Banks of Four from <em>Three Street Worlds</em> (2003)</p>
<p>A:  This is a very beautiful arrangement with some really wonderful lyrics and vocals. It makes me feel empowered and uplifted. Valerie Etienne is the fantastic vocalist on the track for all those wondering who that angel singing is.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.wmts.org/category/features/" rel="category tag">Features</a>, <a href="http://www.wmts.org/category/features/music-mondays/" rel="category tag">Music Mondays</a></span><span class="tags-links">Tagged <a href="http://www.wmts.org/tag/features/" rel="tag">features</a>, <a href="http://www.wmts.org/tag/murfreesboro/" rel="tag">murfreesboro</a>, <a href="http://www.wmts.org/tag/music/" rel="tag">music</a>, <a href="http://www.wmts.org/tag/music-mondays/" rel="tag">music mondays</a>, <a href="http://www.wmts.org/tag/new-music/" rel="tag">new music</a>, <a href="http://www.wmts.org/tag/reviews/" rel="tag">reviews</a>, <a href="http://www.wmts.org/tag/tracks/" rel="tag">tracks</a>, <a href="http://www.wmts.org/tag/wmts/" rel="tag">wmts</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/27/mm-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.wmts.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1592e3a7f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
	
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

                            
<div id="secondary" class="widget-area sidebar" role="complementary">
	<aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.wmts.org/festivals/"><img src="http://www.wmts.org/wp-content/uploads/2017/03/Festival-Button.jpeg" /></a>
</div>
		</aside><aside id="dj_widget-2" class="widget DJ_Widget">		<div class="widget">
			<h2 class="widget-title">On-Air:</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><a href="http://www.wmts.org/show/automation/">Automation</a><span class="radio-clear"></span></li>			</ul>
		</div>
		</aside><aside id="dj_upcoming_widget-2" class="widget DJ_Upcoming_Widget"> 		
 		<div class="widget">
 		<h2 class="widget-title">Up Next:</h2> 		<ul class="on-air-upcoming-list">
			<li class="on-air-dj"><a href="http://www.wmts.org/show/deepsoulradio-gospel/">Deep Soul Radio: Gospel</a><span class="radio-clear"></span></li>			</ul>
		</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><script src="http://myradiostream.com/webplayer/441988.js"></script></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwmts88.3%2F&tabs=timeline&width=250&height=500&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=false&appId" width="250" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="250" data-height="500" data-theme="light" data-link-color="#0066CC" href="https://twitter.com/WMTSradio">Tweets by WMTSradio</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside></div><!-- #secondary -->
            
		</div><!--#content-inside -->
	</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-connect">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-2"></div>
                        
                        <div class="col-sm-8">
                                                            <div class="footer-social">
                                    <h5 class="follow-heading">Keep Updated</h5><div class="footer-social-icons"><a target="_blank" href="https://www.facebook.com/wmts88.3" title="Facebook"><i class="fa  fa-facebook"></i></a><a target="_blank" href="https://twitter.com/WMTSradio" title="Twitter"><i class="fa  fa-twitter"></i></a><a target="_blank" href="http://instagram.com/mtsuwmtsradio" title="Instagram"><i class="fa  fa-instagram"></i></a></div>                                </div>
                                                    </div>
                        <div class="col-sm-2"></div>
                    </div>
                </div>
            </div>
        
        <div class="site-info">
            <div class="container">
                                    <div class="btt">
                        <a class="back-top-top" href="#page" title="Back To Top"><i class="fa fa-angle-double-up wow flash" data-wow-duration="2s"></i></a>
                    </div>
                                        Copyright &copy; 2017         <span class="sep"> &ndash; </span>
        <a href="https://www.famethemes.com/themes/onepress">OnePress</a> theme by FameThemes                    </div>
        </div>
        <!-- .site-info -->

    </footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.wmts.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.wmts.org/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.87_58a35a302e841'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.0.87_58a35a302e841'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.wmts.org\/wp-admin\/admin-ajax.php","ajaxnonce":"1a184220a2","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/www.wmts.org\/wp-content\/plugins\/event-calendar-wd","gmap_key":"AIzaSyBC-wZQCrIneTFTQMPenpNNjjxjpPeoKak","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmts.org/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.0.87_58a35a302e841'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-content/themes/onepress/assets/js/plugins.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-content/themes/onepress/assets/js/bootstrap.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-content/themes/onepress/assets/js/theme.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wmts.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.wmts.org @ 2017-04-02 06:00:13 by W3 Total Cache -->